www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luciano Resende (JIRA)" <j...@apache.org>
Subject [jira] Created: (INFRA-3405) E-mail to apache lists get returned as SPAM
Date Mon, 31 Jan 2011 04:57:11 GMT
E-mail to apache lists get returned as SPAM
-------------------------------------------

                 Key: INFRA-3405
                 URL: https://issues.apache.org/jira/browse/INFRA-3405
             Project: Infrastructure
          Issue Type: Bug
      Security Level: public (Regular issues)
          Components: Mailing Lists
            Reporter: Luciano Resende
            Priority: Critical


When I'm sending e-mails to Apache lists, I'm getting the following error.

Delivery to the following recipient failed permanently:

    photark-dev@incubator.apache.org

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend
contacting the other email provider for further information about the cause of this error.
The error that the other server returned was: 552 552 spam score (5.0) exceeded threshold
(FREEMAIL_ENVFROM_END_DIGIT,FREEMAIL_FROM,RCVD_IN_DNSWL_LOW,SPF_PASS,T_TO_NO_BRKTS_FREEMAIL,URIBL_BLACK
(state 18).

----- Original message -----

MIME-Version: 1.0
Received: by 10.229.189.20 with SMTP id dc20mr3663435qcb.231.1296448151551;
 Sun, 30 Jan 2011 20:29:11 -0800 (PST)
Received: by 10.229.21.131 with HTTP; Sun, 30 Jan 2011 20:29:11 -0800 (PST)
In-Reply-To: <AANLkTin1W=gFnsnX3ey5r2Os5=vxzwuUBwc36DEOg2Gk@mail.gmail.com>
References: <AANLkTim8iqiDocG_Dho6w_suLabiMKS3tuN5twSX7xLX@mail.gmail.com>
       <AANLkTimpRm3Li-95Jirsw1LQEcUodB4RqXkSEUDV=wjF@mail.gmail.com>
       <AANLkTin1W=gFnsnX3ey5r2Os5=vxzwuUBwc36DEOg2Gk@mail.gmail.com>
Date: Sun, 30 Jan 2011 20:29:11 -0800
Message-ID: <AANLkTimJ8qin7BAw5Hig5U4ABQ38mdbkh6+9Tfg1rR_0@mail.gmail.com>
Subject: Re: Proper dependency management regarding remote album subscriptions
 in trunk.
From: Luciano Resende <luckbr1975@gmail.com>
To: photark-dev@incubator.apache.org
Content-Type: text/plain; charset=UTF-8



Note that, accordingly to gmail config, I'm sending plain text e-mails, and after some investigation
the issue seems to be due to my signature having links as below:

-- 
Luciano Resende
http://people.apache.org/~lresende
http://twitter.com/lresende1975
http://lresende.blogspot.com/


If I remove the signature, e-mails start flowing again..

This started to happen around Sunday morning (01/30/2011)

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message