www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antoine Toulme (JIRA)" <j...@apache.org>
Subject [jira] Reopened: (INFRA-2771) Install rubygems1.8 on vesta.apache.org
Date Fri, 04 Jun 2010 18:22:56 GMT

     [ https://issues.apache.org/jira/browse/INFRA-2771?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antoine Toulme reopened INFRA-2771:
-----------------------------------


Ah, we have an issue with the version of rubygems provided by debian. It is 1.2.0 while rubygems
is now at 1.3.6 (and has changed much).

As a result, I'd need you to take the following steps:
sudo apt-get remove rubygems1.8
wget http://production.cf.rubygems.org/rubygems/rubygems-1.3.6.zip
unzip rubygems-1.3.6.zip
cd rubygems-1.3.6
sudo ruby setup.rb

Thanks for everything!

> Install rubygems1.8 on vesta.apache.org
> ---------------------------------------
>
>                 Key: INFRA-2771
>                 URL: https://issues.apache.org/jira/browse/INFRA-2771
>             Project: Infrastructure
>          Issue Type: Wish
>      Security Level: public(Regular issues) 
>          Components: Hudson
>            Reporter: Antoine Toulme
>
> Thanks for the quick turnaround on installing dependencies on vesta!
> I have one debian package missing. Can you please run:
> sudo apt-get install rubygems1.8
> I thought it would be installed with ruby-full but that didn't work out.
> Thanks!

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message