www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "#asfinfra IRC Bot (JIRA)" <j...@apache.org>
Subject [jira] Commented: (INFRA-2442) Please install a modern subversion client on zones master (for Lucene)
Date Mon, 08 Mar 2010 02:11:27 GMT

    [ https://issues.apache.org/jira/browse/INFRA-2442?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12842520#action_12842520
] 

#asfinfra IRC Bot commented on INFRA-2442:
------------------------------------------

<gmcdonald> subversion latest installed in /opt/subversion-1.6.9 , let me know if you
want it linking as subversion-current


> Please install a modern subversion client on zones master (for Lucene)
> ----------------------------------------------------------------------
>
>                 Key: INFRA-2442
>                 URL: https://issues.apache.org/jira/browse/INFRA-2442
>             Project: Infrastructure
>          Issue Type: Improvement
>      Security Level: public(Regular issues) 
>          Components: Zones
>            Reporter: Michael McCandless
>            Assignee: Norman Maurer
>
> On lucene.zones.apache.org, we have /opt/subversion-1.1.4 and subversion-1.4.3, both
of which are quite old at this point.
> In Lucene, we use a newish (as of subversion 1.5) feature "sparse directories" for running
our backwards compatibility unit tests, but this broke our build because the subversion clients
are too old.
> /opt is a read only filesystem so I can't install this (I think it just pulls of the
master node, so, we need to install on the master node's /opt?  But I know nothing about how
zones work...).
> Ideally we'd just install the latest stable svn (1.6.6 as of now)... we only need the
client.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message