www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Gray (JIRA)" <j...@apache.org>
Subject [jira] Commented: (INFRA-2353) OFBiz BuildBot failures not being reported to our dev list
Date Mon, 14 Dec 2009 21:57:18 GMT

    [ https://issues.apache.org/jira/browse/INFRA-2353?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12790393#action_12790393
] 

Scott Gray commented on INFRA-2353:
-----------------------------------

Hi Gavin,

Notifications were received for the builds that you triggered, but we're still not seeing
any notifications coming through from the automated builds.
Both the trunk and branch9 have seen build failures in the past 24 hours with no notifications
being received:
http://ci.apache.org/builders/ofbiz-branch9/builds/81
http://ci.apache.org/builders/ofbiz-trunk/builds/2066

Thanks
Scott

> OFBiz BuildBot failures not being reported to our dev list
> ----------------------------------------------------------
>
>                 Key: INFRA-2353
>                 URL: https://issues.apache.org/jira/browse/INFRA-2353
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Buildbot
>            Reporter: Scott Gray
>
> As per INFRA-2345 we recently had our buildbot configuration updated to send build failure
notifications to dev@ofbiz.apache.org
> The first build after the configuration change was a failure and the list was notified
by buildbot but we have received no further notifications since even though we been through
a few pass/fail cycles with recent commits.  I've checked if it was a moderation issue and
our moderator confirmed that he allowed buildbot@apache.org to send emails to the list.
> Many thanks
> Scott Gray
> lektran@apache.org

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message