www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell (JIRA)" <j...@apache.org>
Subject [jira] Closed: (INFRA-2275) Please upgrade JIRA
Date Wed, 11 Nov 2009 06:51:41 GMT

     [ https://issues.apache.org/jira/browse/INFRA-2275?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Henri Yandell closed INFRA-2275.
--------------------------------

    Resolution: Later

Updating to 4.0 is planned - will happen after Struts and ActiveMQ JIRAs are merged in.

> Please upgrade JIRA
> -------------------
>
>                 Key: INFRA-2275
>                 URL: https://issues.apache.org/jira/browse/INFRA-2275
>             Project: Infrastructure
>          Issue Type: Wish
>      Security Level: public(Regular issues) 
>          Components: JIRA
>         Environment: N/A
>            Reporter: James D Carroll
>
> Please consider upgrading the JIRA install.  For me the main driver is being able to
integrate with Eclipse Mylyn, but I'm sure there are other great reasons that the folks at
Atlassian would be able to tell you about. 
> Thanks

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message