www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell (JIRA)" <j...@apache.org>
Subject [jira] Closed: (INFRA-1973) Resolved issues report not working
Date Sat, 16 May 2009 03:20:45 GMT

     [ https://issues.apache.org/jira/browse/INFRA-1973?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Henri Yandell closed INFRA-1973.
--------------------------------

    Resolution: Fixed

Not a clue tbh. Importing projects in could have caused temporary weirdness (maybe in the
indexes which are sometimes used as data locations I assume). Or maybe a bug in those reports.


Closing this as Fixed.

> Resolved issues report not working
> ----------------------------------
>
>                 Key: INFRA-1973
>                 URL: https://issues.apache.org/jira/browse/INFRA-1973
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: JIRA
>            Reporter: Henri Yandell
>
> From Jacques on infra@:
> I liked to use the "Created vs Resolved Issues" graphic portlet to follow trunk trend.
But, for one week now, only issues resolved for our last release (Release 9.3 in OFBiz) show
as resolved even if all others show as created. Has anybody and idea why ? Does it come from
a change someone did recently at Apache or does it come from Atlassian changes ?

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message