www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] Commented: (INFRA-1973) Resolved issues report not working
Date Thu, 16 Apr 2009 10:22:14 GMT

    [ https://issues.apache.org/jira/browse/INFRA-1973?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12699623#action_12699623
] 

Jacques Le Roux commented on INFRA-1973:
----------------------------------------

Not sure, but it seems that by a way or another this has been fixed. At least in OFBiz it
seems OK now, weird... Maybe I'm not understanding well how it works. Could it depend on a
near release date ?

> Resolved issues report not working
> ----------------------------------
>
>                 Key: INFRA-1973
>                 URL: https://issues.apache.org/jira/browse/INFRA-1973
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: JIRA
>            Reporter: Henri Yandell
>
> From Jacques on infra@:
> I liked to use the "Created vs Resolved Issues" graphic portlet to follow trunk trend.
But, for one week now, only issues resolved for our last release (Release 9.3 in OFBiz) show
as resolved even if all others show as created. Has anybody and idea why ? Does it come from
a change someone did recently at Apache or does it come from Atlassian changes ?

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message