www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Thomas (JIRA)" <j...@apache.org>
Subject [jira] Commented: (INFRA-1707) the user search never seems to return
Date Wed, 05 Nov 2008 15:19:44 GMT

    [ https://issues.apache.org/jira/browse/INFRA-1707?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12645242#action_12645242
] 

Mark Thomas commented on INFRA-1707:
------------------------------------

I'll take a look at the manual migration process.

It also appears that of the ~18,000 users, less than 3,000 have actually provided content.
The 15,000 that haven't ever submitted content, particularly the older accounts, will probably
get deleted whether or not I do the migration.

> the user search never seems to return
> -------------------------------------
>
>                 Key: INFRA-1707
>                 URL: https://issues.apache.org/jira/browse/INFRA-1707
>             Project: Infrastructure
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Confluence
>            Reporter: james strachan
>
> I've been trying to search for these two users in confluence so I can grant them edit
karma in a space...
> * tmielke
> * cmoulliard@xpectis.com
> I'm trying to use the 'Manage Users' screen
> http://cwiki.apache.org/confluence/admin/users/browseusers.action
> and have tried searching by either username or email and I just get an error saying the
server has not responded. I've tried many times over different times of day and it never seems
to work for me. (I'm not behind a HTTP proxy or VPN or anything strange).
> Its always been kinda slow; am just thinking its kinda too slow to ever return now?

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message