www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell (JIRA)" <j...@apache.org>
Subject [jira] Commented: (INFRA-1800) Upgrade JIRA to 3.13.1
Date Sun, 23 Nov 2008 09:31:44 GMT

    [ https://issues.apache.org/jira/browse/INFRA-1800?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12650004#action_12650004
] 

Henri Yandell commented on INFRA-1800:
--------------------------------------

Notes.

* Roller needs a new license before it's upgraded. I've applied for that.

* Updating the svn location to my new JIRA plugins will (and has as I made the commit) break
things as the install-from-svn script only works with Maven1. Need to either support m1 again
or support m2 in the script. 3.13 saw significant changes so the plugins need to be updated.

> Upgrade JIRA to 3.13.1
> ----------------------
>
>                 Key: INFRA-1800
>                 URL: https://issues.apache.org/jira/browse/INFRA-1800
>             Project: Infrastructure
>          Issue Type: Task
>      Security Level: public(Regular issues) 
>          Components: JIRA
>            Reporter: Henri Yandell
>            Assignee: Henri Yandell
>
> I'm going to upgrade the JIRAs - I may be some time.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message