www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Norman Maurer (JIRA)" <j...@apache.org>
Subject [jira] Commented: (INFRA-1551) Update Apache HTTPD to include mod_proxy_ajp on the Lenya zone
Date Sat, 23 Aug 2008 20:33:44 GMT

    [ https://issues.apache.org/jira/browse/INFRA-1551?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12625101#action_12625101
] 

Norman Maurer commented on INFRA-1551:
--------------------------------------

You would need to compile your own version of apache todo so... I can take care of this if
you still need this (?) ..

> Update Apache HTTPD to include mod_proxy_ajp on the Lenya zone
> --------------------------------------------------------------
>
>                 Key: INFRA-1551
>                 URL: https://issues.apache.org/jira/browse/INFRA-1551
>             Project: Infrastructure
>          Issue Type: Wish
>      Security Level: public(Regular issues) 
>          Components: Zones
>            Reporter: Andreas Hartmann
>
> Dear infrastructure team,
> we would like to edit the Lenya project website with Lenya on the zones:
> - Tomcat/Jetty as servlet engine
> - Apache HTTPD as proxy
> In our experience, an SSL-based authoring environment works best with mod_proxy_ajp.
Unfortunately the HTTPD on the zones doesn't include mod_proxy_ajp yet (IIRC at least version
2.2 is needed).
> We're not familiar enough with the Solaris OS to do the update ourselves.
> It would be great if someone from the infrastructure team could assist us.
> Thanks a lot in advance!
> Kind regards,
> Andreas

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message