www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roy T. Fielding (JIRA)" <j...@apache.org>
Subject [jira] Commented: (INFRA-1640) Please review spam filter, seems to strict
Date Sat, 07 Jun 2008 21:31:45 GMT

    [ https://issues.apache.org/jira/browse/INFRA-1640?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12603319#action_12603319
] 

Roy T. Fielding commented on INFRA-1640:
----------------------------------------

There are a couple issues that I can see.  First, the MTA that you are using is
scanning spam on both outgoing and incoming email and blowing away the
header fields that would tell us what the Apache MTA thinks.  Also, the client
is sending a truly unique and bizarre form of content-type folded across four lines

Content-Type: text/plain;
        format=flowed;
        charset="UTF-8";
        reply-type=original

I suggest using a real mail client or arrange for a Google mail account for
sending mail via SMTP.  Most likely, the problem is due to something that
unimail.uni-dortmund.de is adding to outgoing messages.  If you want to
check that, send an email to my address of fielding at gbiv.com


> Please review spam filter, seems to strict
> ------------------------------------------
>
>                 Key: INFRA-1640
>                 URL: https://issues.apache.org/jira/browse/INFRA-1640
>             Project: Infrastructure
>          Issue Type: Wish
>      Security Level: public(Regular issues) 
>          Components: Mailing Lists
>         Environment: WinXP SP3, MSOE
>            Reporter: Benjamin Bentmann
>         Attachments: Re_ Spam Rating of Mails.eml, Returned mail_ see transcript for
details.eml
>
>
> I am contributing to Maven and recently experienced ongoing rejections of my posts to
our mailing lists because of the mail's spam rating. After some discussion [0], I decided
to create this issue.
> Some hints that might help to locate the problem:
> My last successful post dated back to June the 1st, I encountered my first rejection
on June the 6th. I managed to post mails by using alternative user agents, i.e. SquirrelMail
and Nabble worked, in contrast to my primary user agent MS Outlook Express. I recently updated
my WinXP box with SP3, maybe the bump in version number affects the spam filter.
> [0] http://www.nabble.com/Spam-Rating-of-Mails-to17706671.html

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message