www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sander Temme (JIRA)" <j...@apache.org>
Subject [jira] Closed: (INFRA-764) Solaris patch may be needed to support new disk
Date Wed, 17 May 2006 13:23:07 GMT
     [ http://issues.apache.org/jira/browse/INFRA-764?page=all ]
     
Sander Temme closed INFRA-764:
------------------------------

    Resolution: Fixed

We now have revision 13 of this patch installed:

[sctemme@helios] ~ $ showrev -p | grep 119375Patch: 119375-01 Obsoletes:  Requires:  Incompatibles:
 Packages: SUNWckr, SUNWos86rPatch: 119375-02 Obsoletes:  Requires:  Incompatibles:  Packages:
SUNWckr, SUNWos86rPatch: 119375-03 Obsoletes:  Requires:  Incompatibles:  Packages: SUNWckr,
SUNWos86rPatch: 119375-04 Obsoletes:  Requires:  Incompatibles:  Packages: SUNWckr, SUNWos86rPatch:
119375-13 Obsoletes: 119942-03 Requires:  Incompatibles:  Packages: SUNWckr, SUNWos86r, SUNWusb,
SUNWvol

The disk is currently not in use (It's lying in the cage, serving as cold spare) but we're
now ready to press it into service as needed. 

> Solaris patch may be needed to support new disk
> -----------------------------------------------
>
>          Key: INFRA-764
>          URL: http://issues.apache.org/jira/browse/INFRA-764
>      Project: Infrastructure
>         Type: Task
>     Security: public(Regular issues) 
>   Components: Zones
>  Environment: Helios
>     Reporter: Sander Temme
>     Assignee: Mads Toftum
>     Priority: Minor

>
> A new cold spare arrived for Helios. With it came a leaflet discussing the possibility
of having to patch Solaris to recognize the 'new, next generation drive'. It points to http://www.sun.com/servers/entry/v20z/downloads.jsp
. Second item from top, "Sun Fire V20z Server Solaris Drivers - Hard Disk Drive Capacity,"
points to a patch 119376 that has, among others, a fix for "5042195 Only part of disk is usable
by fdisk or format on Solaris X86". 
> Please advise on whether we need this patch (or possibly its non-floppy-disk-based cousin,
119375) and install if necessary before we have to press the cold spare into service. 

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message