www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mads Toftum (JIRA)" <j...@apache.org>
Subject [jira] Closed: (INFRA-507) Please install latest JDK's
Date Tue, 24 Jan 2006 22:58:10 GMT
     [ http://issues.apache.org/jira/browse/INFRA-507?page=all ]
     
Mads Toftum closed INFRA-507:
-----------------------------

    Resolution: Fixed

JDK updated and 64bit packages added. it now says:

JDK 5.0 Runtime Env. (1.5.0_06)


> Please install latest JDK's
> ---------------------------
>
>          Key: INFRA-507
>          URL: http://issues.apache.org/jira/browse/INFRA-507
>      Project: Infrastructure
>         Type: Improvement
>   Components: Zones
>     Reporter: Davanum Srinivas
>     Assignee: Mads Toftum

>
> Folks,
> there is an install of j2sdk1.4.2_06 under  /usr/j2se/ and several versions of jdk's
under /usr/jdk/. 
> Could someone please install the latest J2SE v 1.4.2_09  SDK (http://java.sun.com/j2se/1.4.2/download.html)
and JDK 5.0 Update 4 (http://java.sun.com/j2se/1.5.0/download.jsp) under /usr/jdk/?
> Once we have the latest versions there, we can inform the users to switch to these new
versions (with a week or two of notice).
> Thanks,
> dims

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message