www-infrastructure-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoffrey Corey <geoffcor...@gmail.com>
Subject Re: Git - SSL certificate problem
Date Sat, 25 Apr 2015 15:23:29 GMT
The cert itself is valid, but the intermediate cert has a SHA-1 signature,
which windows seems to have stopped recognizing as valid now (as well as
chrome).

This being worked on, but I thought instead of making a (possibly) large
change on a Friday afternoon would not have been the best option.
On Apr 25, 2015 7:18 AM, "Alex Harui" <aharui@adobe.com> wrote:

> I’ve hit this on my home Windows box as well.  Haven’t found a solution.
> I just don’t use my Windows box as much any more.  FWIW, I use CygWin.
>
> On 4/25/15, 1:52 AM, "OmPrakash Muppirala" <bigosmallm@gmail.com> wrote:
>
> >This might be a very specific issue, but I thought I'd ask here to see if
> >anyone can point me in the right direction.
> >
> >I am setting up my new Windows box, using Git Bash, trying to clone a repo
> >from the ASF git server.
> >
> >Here is what I am trying and the corresponding error message:
> >
> >$ git clone https://git-wip-us.apache.org/repos/asf/flex-utilities.git
> >Cloning into 'flex-utilities'...
> >fatal: unable to access '
> >https://git-wip-us.apache.org/repos/asf/flex-utilities.
> >git/': SSL certificate problem: unable to get local issuer certificate
> >
> >
> >Googling for the SSL certificate problem revealed that the easiest way to
> >fix this is to disable ssl verification by git.  I don't think it is a
> >good
> >idea.  Moreover, I have never seen this issue in the past (with my other
> >windows machines), so I thought I'd first try to get to the bottom of the
> >issue before attempting shortcuts.
> >
> >Any pointers?
> >
> >Thanks,
> >Om
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message