www-infrastructure-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex O'Ree" <spyhunte...@gmail.com>
Subject Re: Trouble pushing with git from Mac OS?
Date Mon, 24 Nov 2014 15:41:31 GMT
I was just planning on using username/password. It never has prompted for a
password on mac. Behavior is definitely different on a windows box with
both cmd line git and sourcetree. Mac is the oddball. Maybe it is a version
issue with git. I'll investigate with github

 You should not be using the http version of the git address but rather the
one that starts with 'git' if you want to use keys. That said if you use
the http address it should keep prompting for a password and not give you a
500.


> On Nov 23, 2014, at 21:10, Alex O'Ree <spyhunter99@gmail.com> wrote:
>
> Anyone else having issues pushing from a mac box? I keep getting getting
> 500 error. I'm also a mac newb so that may be part of the problem ;)
>
> I've followed the basics at https://git-wip-us.apache.org and I can clone
> the repo, but I cannot commit. I've added my password and the gip-wip  url
> added to the mac os keychain.
>
> I've tried both from bash git command and from source tree and get the
same
> error.
>
> Pushing to https://git-wip-us.apache.org/repos/asf/juddi.git
>
> fatal: unable to access '
https://git-wip-us.apache.org/repos/asf/juddi.git/':
> The requested URL returned error: 500
>
>
> any help is appreciated, thanks

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message