www-infrastructure-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [whimsy] roster/committee annotations don't always appear
Date Sun, 18 May 2014 17:56:27 GMT
On 17 May 2014 02:07, Sam Ruby <rubys@intertwingly.net> wrote:
> On Fri, May 16, 2014 at 8:14 PM, sebb <sebbaz@gmail.com> wrote:
>> The annotations on the RHS of the committee pages don't always seem to appear.
>>
>> For example, cordova sometimes does not show any "not in LDAP"
>> entries, and currently is not showing the chair entry.
>
> Can you enable tools=>web developer=>network and re-request the page?
>
> Do you see any failures?  In particular, does the get of "info" fail?
> Does the *second* get of "ldap" fail?
>
> If you don't see anything obviously amiss, can you capture a
> screen-shot including the network info?

Of course when I tried just now, everything worked fine.
Will report back with details if I get another failure.

>> The classic version works OK.
>>
>> [This is using Firefox on MacOS]
>
> - Sam Ruby

Mime
View raw message