www-infrastructure-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [whimsy] roster/committee annotations don't always appear
Date Mon, 19 May 2014 23:33:34 GMT
Just gone wrong again, and still went wrong (once) when I retried with
the network debug:

GET https://whimsy.apache.org/roster/json/info   =>  [HTTP/1.1 500
Internal Server Error 224ms]

Worked when I retried again, but now I get the following, which does
not seem to affect the display:

"Error: [$rootScope:infdig]
http://errors.angularjs.org/1.2.14/$rootScope/infdig?p0 ...


On 18 May 2014 18:56, sebb <sebbaz@gmail.com> wrote:
> On 17 May 2014 02:07, Sam Ruby <rubys@intertwingly.net> wrote:
>> On Fri, May 16, 2014 at 8:14 PM, sebb <sebbaz@gmail.com> wrote:
>>> The annotations on the RHS of the committee pages don't always seem to appear.
>>>
>>> For example, cordova sometimes does not show any "not in LDAP"
>>> entries, and currently is not showing the chair entry.
>>
>> Can you enable tools=>web developer=>network and re-request the page?
>>
>> Do you see any failures?  In particular, does the get of "info" fail?
>> Does the *second* get of "ldap" fail?
>>
>> If you don't see anything obviously amiss, can you capture a
>> screen-shot including the network info?
>
> Of course when I tried just now, everything worked fine.
> Will report back with details if I get another failure.
>
>>> The classic version works OK.
>>>
>>> [This is using Firefox on MacOS]
>>
>> - Sam Ruby

Mime
View raw message