www-infrastructure-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Fisher <dave2w...@comcast.net>
Subject Re: [wiki] login not secure...
Date Sun, 27 May 2012 15:47:49 GMT
I know that those are the actual urls.

But actually,

https://user.openoffice.org/
https://wiki.openoffice.org/

I see that imacat has started to admin the sites with a reboot. That's a good thing. (I'm
not sure if she is subscribed here.)

Regards,
Dave

On May 27, 2012, at 2:51 AM, Daniel Shahaf wrote:

> https://ooo-forum.apache.org/
> https://ooo-wiki.apache.org/
> 
> Dave Fisher wrote on Sat, May 26, 2012 at 17:57:32 -0700:
>> The project has expressed interest in a shorter url for the Wiki than user.services.openoffice.org
if that makes it any easier.
>> 
>> Regards,
>> Dave
>> 
>> On May 26, 2012, at 4:37 PM, Tony Stevenson wrote:
>> 
>>> Nice catch Joe. 
>>> 
>>> Sent from my iPad
>>> 
>>> On 27 May 2012, at 00:12, Joe Schaefer <joe_schaefer@yahoo.com> wrote:
>>> 
>>>> Wrong domain Tony- we'd have to pick up a cert or two for 
>>>> 
>>>> openoffice.org.
>>>> 
>>>> 
>>>> 
>>>> ----- Original Message -----
>>>>> From: Tony Stevenson <tony@pc-tony.com>
>>>>> To: "infrastructure-dev@apache.org" <infrastructure-dev@apache.org>
>>>>> Cc: Apache Infrastructure Developers <infrastructure-dev@apache.org>
>>>>> Sent: Saturday, May 26, 2012 6:42 PM
>>>>> Subject: Re: [wiki] login not secure...
>>>>> 
>>>>> Firstly, you'd need to open a Jira ticket. Then we'd have to offload
the 
>>>>> user-facing httpd to another VM as we do not install the wildcard cert
on a vm 
>>>>> where non root@ have access. 
>>>>> 
>>>>> Sent from my iPad
>>>>> 
>>>>> On 26 May 2012, at 01:32, imacat <imacat@mail.imacat.idv.tw> wrote:
>>>>> 
>>>>>> Dear all,
>>>>>> 
>>>>>>   What is the procedure to issue an SSL certificate for the ooo-wiki
host?
>>>>>> 
>>>>>> ------- Original mail -------
>>>>>> Subject: [wiki] login not secure...
>>>>>> Data: Fri, 25 May 2012 16:29:14 -0700
>>>>>> From: Kay Schenk <kay.schenk@gmail.com>
>>>>>> Reply To: ooo-dev@incubator.apache.org
>>>>>> To: OOo Apache <ooo-dev@incubator.apache.org>
>>>>>> 
>>>>>> Can anyone change the login to the OO wiki --
>>>>>> 
>>>>>> wiki.services.openoffice.org
>>>>>> 
>>>>>> to "https". I noticed just now that it isn't.
>>>>>> 
>>>>> 
>>>> 
>> 


Mime
View raw message