www-infrastructure-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Stevenson <t...@pc-tony.com>
Subject Re: [wiki] login not secure...
Date Sat, 26 May 2012 23:37:21 GMT
Nice catch Joe. 

Sent from my iPad

On 27 May 2012, at 00:12, Joe Schaefer <joe_schaefer@yahoo.com> wrote:

> Wrong domain Tony- we'd have to pick up a cert or two for 
> 
> openoffice.org.
> 
> 
> 
> ----- Original Message -----
>> From: Tony Stevenson <tony@pc-tony.com>
>> To: "infrastructure-dev@apache.org" <infrastructure-dev@apache.org>
>> Cc: Apache Infrastructure Developers <infrastructure-dev@apache.org>
>> Sent: Saturday, May 26, 2012 6:42 PM
>> Subject: Re: [wiki] login not secure...
>> 
>> Firstly, you'd need to open a Jira ticket. Then we'd have to offload the 
>> user-facing httpd to another VM as we do not install the wildcard cert on a vm 
>> where non root@ have access. 
>> 
>> Sent from my iPad
>> 
>> On 26 May 2012, at 01:32, imacat <imacat@mail.imacat.idv.tw> wrote:
>> 
>>> Dear all,
>>> 
>>>     What is the procedure to issue an SSL certificate for the ooo-wiki host?
>>> 
>>> ------- Original mail -------
>>> Subject: [wiki] login not secure...
>>> Data: Fri, 25 May 2012 16:29:14 -0700
>>> From: Kay Schenk <kay.schenk@gmail.com>
>>> Reply To: ooo-dev@incubator.apache.org
>>> To: OOo Apache <ooo-dev@incubator.apache.org>
>>> 
>>> Can anyone change the login to the OO wiki --
>>> 
>>> wiki.services.openoffice.org
>>> 
>>> to "https". I noticed just now that it isn't.
>>> 
>> 
> 

Mime
View raw message