www-infrastructure-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Git at Apache <...@git.apache.org>
Subject qpid pull request: Two fixes for Ruby 1.9 support in QMFv1
Date Thu, 29 Mar 2012 19:49:59 GMT
GitHub user willb opened the pull request at
https://github.com/apache/qpid/pull/1

----
Two fixes for Ruby 1.9 support in QMFv1

The two most recent commits on my fork make QMFv1 work under Ruby 1.9 (which is critical for
Fedora 17, among other environments).
----

You can merge this pull request into a Git repository by running
$ git pull https://github.com/willb/qpid trunk

Alternatively you can review and apply these changes as the patch at
https://github.com/apache/qpid/pull/1.patch


Mime
View raw message