www-infrastructure-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kulp <dk...@apache.org>
Subject Re: Setting up git-svn with a git.apache.orig
Date Sat, 16 May 2009 07:34:44 GMT

OK.  Tried again and it worked this time.   Not sure what the difference is.   

Worked perfectly.  Even the dcommit worked.

Thanks!
Dan

On Fri May 15 2009 12:58:26 pm Daniel Kulp wrote:
> I don't think that works.   If I try that with CXF, on the git svn rebase,
> I get:
>
> RA layer request failed: Server sent unexpected return value (403
> Forbidden) in response to REPORT request for '/repos/asf/!svn/vcc/default'
> at /usr/libexec/git-core/git-svn line 4297
>
> I think the mod_dontdothat on svn.apache.org makes that not work correctly.
>
> Do the mirrors at git.apache.org need to be re-created from svn.eu?
>
> Dan
>
> On Fri May 15 2009 12:35:21 pm Matthieu Riou wrote:
> > Hi guys,
> >
> > Just a quick notification that I've updated a couple of URLs in the
> > GitAtApache wiki page [1]. The git.apache.org repositories have been
> > mirrored from svn.apache.org (at least that's what the git-svn-ids
> > indicate) so the 'git svn init' needs to be done on svn.apache.org as
> > well and not svn.eu.apache, which would fail (it still referenced here
> > and there). Let me know if there's any problem with the update.
> >
> > Thanks for all the git work!
> > Matthieu
> >
> > [1] http://wiki.apache.org/general/GitAtApache

-- 
Daniel Kulp
dkulp@apache.org
http://www.dankulp.com/blog

Mime
View raw message