www-community mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rodrigo Agerri <agerri.rodr...@gmail.com>
Subject Re: Forwarding emails
Date Fri, 09 May 2014 13:02:37 GMT
Hi,

My ragerri@apache.org address does not forward the emails either. It
worked until two weeks ago, I think. I have checked the
https://id.apache.org

the infra-contact instrutions,

and the user email instructions Konstantin sent (thanks). Also, in
reply to Konstantin:

1. I do not received emails addressed to ragerri@apache.org
2. I checked the Span of my email
3. The emails are silently disappearing.

Thanks!

Rodrigo

On Thu, May 1, 2014 at 1:24 AM, David Crossley <crossley@apache.org> wrote:
> Jay Vyas wrote:
>>
>> Hi, my jay@apache.org address doesnt seem to be forwarding my emails along.
>>
>> Any reason why this might be the case?
>
> You can ensure that your registered forwarding address is properly recorded:
> https://id.apache.org/
>
> That is explained here:
> http://www.apache.org/dev/infra-contact
>
> -David
>
>> --
>> Jay Vyas
>> http://jayunit100.blogspot.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: community-unsubscribe@apache.org
> For additional commands, e-mail: community-help@apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: community-unsubscribe@apache.org
For additional commands, e-mail: community-help@apache.org


Mime
View raw message