www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Tool environment plugin broken?
Date Mon, 29 Jun 2020 21:37:02 GMT
https://builds.apache.org/view/A-D/view/Commons/job/commons-net/

I have disabled the job, but you should still be able to see the issue
if you try to change the Tool environment.
I want to set JDK_1_7_LATEST__HOME.
Select it and press Save, then go back and check and the setting has
disappeared.

On Mon, 29 Jun 2020 at 18:39, Gavin McDonald <gmcdonald@apache.org> wrote:
>
> Can I get a link to an affected job please
>
>
> Gav...
>
> On Mon, Jun 29, 2020 at 5:27 PM sebb <sebbaz@gmail.com> wrote:
>>
>> Anyone know why the Jenkins Tool environment does not seem to work?
>>
>> On Wed, 24 Jun 2020 at 14:24, sebb <sebbaz@gmail.com> wrote:
>> >
>> > On Wed, 24 Jun 2020 at 12:53, Gavin McDonald <gmcdonald@apache.org> wrote:
>> > >
>> > > Hi,
>> > >
>> > > On Wed, Jun 24, 2020 at 1:43 PM sebb <sebbaz@gmail.com> wrote:
>> > >
>> > > > Commons Net needs to use the Tool environment to define Java 1.7 HOME.
>> > > >
>> > > > However, I cannot seem to get any changes to stick.
>> > > > They appear to be saved OK, but when checking the settings, any
>> > > > changes have been lost.
>> > > >
>> > > > Same issue with Commons Validator.
>> > > >
>> > > > Is this a known issue?
>> > > >
>> > >
>> > > For which Service?
>> >
>> > Sorry, Jenkins.
>> >
>> > > Gav...

Mime
View raw message