www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Pono Takamori <p...@apache.org>
Subject Gradle on Jenkins
Date Fri, 10 Nov 2017 00:37:34 GMT
A ticket [0] recently came up about upgrading the Gradle version on
our nodes.  It appears we have some nodes with gradle-2.14 and 3.1
installed most places but not all.  As a measure of consolidation,
we're going to provide legacy support for 3.1 (as in we won't remove
it but won't be installing it in the future) and the latest 3.x and
4.x versions [1].
This is a courtesy email asking for input on supporting older versions
as well as alerting you to the deprecation of versions <2.  If you
could let us know if you are still using version 2 that would be
helpful so we can provide a subset of nodes for that support.

Cheers,
-Pono


[0] - https://issues.apache.org/jira/browse/INFRA-15448
[1] - https://cwiki.apache.org/confluence/display/INFRA/Gradle+Installations

Mime
View raw message