www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gavin McDonald <ga...@16degrees.com.au>
Subject Re: Jenkins -- permission to configure job to fix Java version
Date Tue, 31 Jan 2017 03:40:18 GMT
Hi,

The PMC Chair has the appropriate karma to give you those permissions.

HTH

Gav…


https://cwiki.apache.org/confluence/display/INFRA/Jenkins#Jenkins-HowdoIgetanaccount <https://cwiki.apache.org/confluence/display/INFRA/Jenkins#Jenkins-HowdoIgetanaccount>



> On 31 Jan 2017, at 1:41 pm, Bob Harner <bobharner@gmail.com> wrote:
> 
> The https://builds.apache.org/job/tapestry-trunk-freestyle/ job in
> Jenkins has been failing for many months, with:
> 
> "Gradle 3.1 requires Java 7 or later to run. You are currently using Java 6."
> 
> Please either give my "bobharner" account access to configure that
> job, if possible.
> 
> See [1] for PMC chair approval to grant me this access.
> 
> Thanks!
> 
> Bob Harner, Apache Tapestry committer
> 
> [1] http://mail-archives.apache.org/mod_mbox/tapestry-dev/201701.mbox/%3CCAE_88Gbh1WT4L-1Rd5hMPa2ZbDrLdhNizT_dJ0ne%2B--ZEcudNg%40mail.gmail.com%3E
> 
> ---------- Forwarded message ----------
> From: Bob Harner <bobharner@gmail.com>
> Date: Sat, Jan 14, 2017 at 4:31 PM
> Subject: Jenkins builds failing due to Java version
> To: Tapestry development <dev@tapestry.apache.org>
> 
> 
> The https://builds.apache.org/job/tapestry-trunk-freestyle/ job in
> Jenkins is currently failing with:
> 
> "Gradle 3.1 requires Java 7 or later to run. You are currently using Java 6."
> 
> https://builds.apache.org/job/tapestry-trunk-freestyle/1601/console
> 
> Can someone with Jenkins rights update the tapestry-trunk-freestyle
> job to use Java 8 ?
> 
> Thanks!
> 
> Bob Harner


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message