www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Hsieh <...@cloudera.com>
Subject Re: Please update your jenkins job configs ASAP
Date Tue, 15 Nov 2016 17:13:07 GMT
Looks like the matrix jobs -- trunk and 1.4 aren't actually running
anything as well as the updated 0.98 jobs.   This may have something to do
with the JDK labels that were also updated recently[1].  Maybe this is
related to the "space in a matrix label name" problem that caused us to
change 1.2, and 1.3 into separate jobs?  (we have one good run in our
history of 0.98 using the now removed latest1.6, latest1.7 labels. [2]

Jon

[1]
https://cwiki.apache.org/confluence/display/INFRA/JDK+Installation+Matrix
[2] https://builds.apache.org/view/H-L/view/HBase/job/HBase-0.98-matrix/369/

On Tue, Nov 15, 2016 at 12:48 AM, Michael Dürig <mduerig@apache.org> wrote:

>
> Hi,
>
> On 15.11.16 5:05 , Ted Yu wrote:
>
>> Looking at a reportedly successful build:
>> https://builds.apache.org/job/HBase-1.4/533/console
>>
>> I don't see the JDK 1.7 / 1.8 builds.
>>
>> The build only took 2 min 44 sec ?
>>
>
> This is pretty much the same we are seeing with our jobs [1]. The UI
> doesn't show any configured nodes/labels, which I guess is why nothing
> runs. However it doesn't offer the option to assign nodes/labels neither.
>
> Michael
>
>
> [1] http://markmail.org/message/zteyrxolwl46jcfh
>



-- 
// Jonathan Hsieh (shay)
// HBase Tech Lead, Software Engineer, Cloudera
// jon@cloudera.com // @jmhsieh

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message