www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Francis De Brabandere (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (BUILDS-72) Deployment to Maven snapshot repository fails with "peer not authenticated"
Date Tue, 28 Jul 2015 20:37:04 GMT

    [ https://issues.apache.org/jira/browse/BUILDS-72?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14645003#comment-14645003
] 

Francis De Brabandere edited comment on BUILDS-72 at 7/28/15 8:36 PM:
----------------------------------------------------------------------

We had this issue with the empire-db snapshot deployment. Fetching the previous version from
the snapshot repo would fail.
This seemed to be related to building with jdk6, probably some missing certificates?
The problem was solved by migrating to jdk7


was (Author: francisdb):
We had this issue with the empire-db snapshot deployment. Fetching anything from the snapshot
repo would fail.
This seemed to be related to building with jdk6, probably some missing certificates?
The problem was solved by migrating to jdk7

> Deployment to Maven snapshot repository fails with "peer not authenticated"
> ---------------------------------------------------------------------------
>
>                 Key: BUILDS-72
>                 URL: https://issues.apache.org/jira/browse/BUILDS-72
>             Project: Infra Build Platform
>          Issue Type: Bug
>          Components: Jenkins
>            Reporter: Andreas Veithen
>
> The Apache Axiom build (https://builds.apache.org/job/ws-axiom-trunk/) recently started
failing with a "peer not authenticated" error when trying to deploy artifacts to the snapshot
repository. This appears to be some SSL related problem. Note that it only seems to occur
on certain executors.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message