www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BUILDS-71) Update maven version to 3.1.0 or highier
Date Mon, 27 Apr 2015 13:58:39 GMT

    [ https://issues.apache.org/jira/browse/BUILDS-71?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14514163#comment-14514163
] 

Steve Loughran commented on BUILDS-71:
--------------------------------------

it must be an alias: without that other things will break and nobody will speak to the Wicket
team for months,

> Update maven version to 3.1.0 or highier
> ----------------------------------------
>
>                 Key: BUILDS-71
>                 URL: https://issues.apache.org/jira/browse/BUILDS-71
>             Project: Infra Build Platform
>          Issue Type: Bug
>            Reporter: Andrea Del Bene
>            Assignee: Gavin
>
> I'm having a problem with CI and my project, Apache Wicket. The build is failing do to
Maven version available on the build machine. Wicket master branch requires a version >=
3.1.0 in order to build successfully. At the moment CI can not work due to this limitation
: http://ci.apache.org/builders/wicket-master



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message