www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Busbey <bus...@apache.org>
Subject Re: Using latest JDK8 for builds
Date Wed, 22 Apr 2015 16:46:02 GMT
related, I'd love to know the mapping of the other jdk6 and jdk7 options
present. While setting things up for matrix builds of 0.98 on 6 and 7 I
noticed there were several options.

On Wed, Apr 22, 2015 at 10:43 AM, Nick Dimiduk <ndimiduk@apache.org> wrote:

> Heya,
>
> I'd like to specify using the latest JDK8 install for a jenkins job. The
> "JDK" drop down has two entries that look like they may be relevant:
> "jdk-1.8.0" and "latest1.8". Neither match the pattern we were using for
> our JDK7 builds, "JDK 1.7 (latest)".
>
> Which selection is appropriate?
>
> Thanks,
> Nick
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message