www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Munteanu (JIRA)" <j...@apache.org>
Subject [jira] [Created] (BUILDS-68) Please install nokogiri ruby gem on Jenkins slaves
Date Fri, 27 Mar 2015 13:17:54 GMT
Robert Munteanu created BUILDS-68:
-------------------------------------

             Summary: Please install nokogiri ruby gem on Jenkins slaves
                 Key: BUILDS-68
                 URL: https://issues.apache.org/jira/browse/BUILDS-68
             Project: Infra Build Platform
          Issue Type: Bug
          Components: Jenkins
            Reporter: Robert Munteanu


In the Apache Sling project we have a module which invokes a ruby script which in turn uses
the nokogiri rubygem.

We would need this installed on Jenkins slaves, otherwise the build fails. The relevant error
is:

/usr/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require': cannot load such file -- nokogiri
(LoadError)
        from /usr/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
        from ./scripts/bundles.rb:4:in `<main>'



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message