www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (BUILDS-45) protobuf 2.4.1 is installed on ubuntu3 while 2.5.0 is expected
Date Sat, 31 Jan 2015 12:28:34 GMT

     [ https://issues.apache.org/jira/browse/BUILDS-45?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin closed BUILDS-45.
-----------------------
    Resolution: Won't Fix

So ubuntu3 runs on 12.04 LTS and the protoc version is the newest available for that platform
version.

See: http://packages.ubuntu.com/ko/precise/allpackages

Really, any PreCommit jobs should be limited to the H* slaves.

> protobuf 2.4.1 is installed on ubuntu3 while 2.5.0 is expected
> --------------------------------------------------------------
>
>                 Key: BUILDS-45
>                 URL: https://issues.apache.org/jira/browse/BUILDS-45
>             Project: Infra Build Platform
>          Issue Type: Bug
>          Components: Jenkins
>            Reporter: Ted Yu
>            Assignee: Gavin
>
> From https://builds.apache.org/job/PreCommit-HBASE-Build/12151/console :
> {code}
> There are Protoc compilation errors.
> ======================================================================
> [ERROR] Failed to execute goal org.apache.hadoop:hadoop-maven-plugins:2.5.1:protoc (compile-protoc)
on project hbase-protocol: org.apache.maven.plugin.MojoExecutionException: protoc version
is 'libprotoc 2.4.1', expected version is '2.5.0' -> [Help 1]
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message