www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (BUILDS-43) Update to cms.conf not picked up
Date Mon, 19 Jan 2015 21:05:35 GMT

     [ https://issues.apache.org/jira/browse/BUILDS-43?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sebb resolved BUILDS-43.
------------------------
    Resolution: Fixed

This has now been resolved.
It was fixed by updating the infra-puppet Git copy of asf-mailer.conf.

I wonder if the change to the buildbot config actually affects the messages?

The messages we want to change are the "Staging update by buildbot for xxx" messages; these
are SVN commit messages, and so are probably sent by the SVN mailer rather than buildbot.

Perhaps the buildbot 'commitlist' parameter is used for _other_ messages it may sometimes
send?

> Update to cms.conf not picked up
> --------------------------------
>
>                 Key: BUILDS-43
>                 URL: https://issues.apache.org/jira/browse/BUILDS-43
>             Project: Infra Build Platform
>          Issue Type: Bug
>            Reporter: Sebb
>
> I updated cms.conf as directed in INFRA-8866. (See below)
> However the buildbot messages are still going to commits@.
> Looks like the updated cms configuration has not been picked up.
> Author: sebb
> Date: Mon Dec 15 17:25:53 2014
> New Revision: 932855
> Log:
> INFRA-8866 - Commons buildbot staging commit messages now go to notifications list
> Modified:
>     infrastructure/buildbot/aegis/buildmaster/master1/projects/cms.conf



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message