www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yongjun Zhang <yzh...@cloudera.com>
Subject Re: submitting a hadoop patch doesn't trigger jenkins test run
Date Fri, 14 Nov 2014 22:40:47 GMT
Many thanks Ray, good to know!

--Yongjun

On Fri, Nov 14, 2014 at 2:03 PM, Ray Chiang <rchiang@cloudera.com> wrote:

> Your patch covers multiple projects (I see 81 files across
> hadoop-common-project, hadoop-hdfs-project, hadoop-mapreduce-project,
> hadoop-tools, hadoop-yarn-project).
>
> Jenkins had problems with that for me a few months back.  If you break it
> up per-project, it should work just fine.
>
> -Ray
>
>
> On Fri, Nov 14, 2014 at 1:49 PM, Ted Yu <yuzhihong@gmail.com> wrote:
>
> > Adding builds@apache
> >
> > On Fri, Nov 14, 2014 at 1:34 PM, Yongjun Zhang <yzhang@cloudera.com>
> > wrote:
> >
> > > Hi,
> > >
> > > One issue to report here, any help would be greatly appreciated!
> > >
> > > I noticed that multiple patch submissions to
> > > https://issues.apache.org/jira/browse/HADOOP-11293
> > > did not trigger jenkins test run.
> > >
> > > Thanks Chris Nauroth for the help to trigger one manually for me:
> > >
> > > https://builds.apache.org/job/PreCommit-HADOOP-Build/5079/
> > >
> > > and it turned out the manually triggered one did not report result back
> > to
> > > the jira upon finishing.
> > >
> > > I submitted the same patch to another jira (HADOOP-11045) that I was
> > > working on, which triggered jenkins test before, and it seems not
> > > triggering this time too.
> > >
> > > So it looks like something is broken. This might be just a HADOOP jira
> > > issue (HDFS jira seems to be fine).
> > >
> > > Thanks a lot for looking into.
> > >
> > > --Yongjun
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message