www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philipp Ottlinger (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (BUILDS-13) How to get Buildbot up and running for apache-creadur/tentacles
Date Fri, 22 Aug 2014 21:56:12 GMT

     [ https://issues.apache.org/jira/browse/BUILDS-13?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Philipp Ottlinger updated BUILDS-13:
------------------------------------

    Component/s: Buildbot

> How to get Buildbot up and running for apache-creadur/tentacles
> ---------------------------------------------------------------
>
>                 Key: BUILDS-13
>                 URL: https://issues.apache.org/jira/browse/BUILDS-13
>             Project: Infra Build Platform
>          Issue Type: Bug
>          Components: Buildbot
>            Reporter: Philipp Ottlinger
>
> {noformat}
> http://ci.apache.org/builders/tentacles-trunk
> {noformat}
> says that no builds did yet run for Apache Creadur Tentacles - 
> can you enable this buildbot to react on changes happening to
> {noformat}
> https://svn.apache.org/repos/asf/creadur/tentacles/trunk
> {noformat}
> Thanks for your help.
> BTW: After moving the builds to different nodes: apache-whisker started to build just
minutes ago:
> {noformat}
> http://ci.apache.org/builders/whisker-trunk/builds/9
> {noformat}
> This brought me to want the same for tentacles :-)



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message