www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jake Farrell <jfarr...@apache.org>
Subject Re: Windows slaves (1 and 2) offline
Date Tue, 01 Apr 2014 05:43:49 GMT
Hey Alex
Currently the ticket for the flex builds, INFRA-7488, is assigned and being
worked on. Sorry to hear that you are experiencing problem with the build
env, happy to do what I can to help and make the build more stable. We are
always looking for people interested in stepping up and helping.

-Jake




On Tue, Apr 1, 2014 at 12:22 AM, Alex Harui <aharui@adobe.com> wrote:

> Thanks for restarting, but the flex sdk builds are still failing. Are
> there folks actively trying to solve this or are you overloaded? There is
> talk on our dev list about giving up and using committer owned servers.
> Sent via the PANTECH Discover, an AT&T 4G LTE smartphone.
>
> Jake Farrell <jfarrell@apache.org> wrote:
>
>
> Hey Erik
> I just restarted windows1, should be back online shortly and taking jobs
>
> -Jake
>
>
> On Mon, Mar 31, 2014 at 3:26 AM, Erik de Bruin <erik@ixsoftware.nl> wrote:
>
> > Hi,
> >
> > Both Windows slaves are offline. There are jobs in the queue, so they are
> > not idling. The oldest Windows job in the queue is 2 days old, so I don't
> > think I'm jumping the gun with this alert.
> >
> > Also, while you are at it, can you please (pretty, pretty please) look at
> > the issues - reported in several email threads and an INFRA ticket - that
> > are blocking the Apache Flex jobs?
> >
> > Thank you!
> >
> > EdB
> >
> >
> >
> > --
> > Ix Multimedia Software
> >
> > Jan Luykenstraat 27
> > 3521 VB Utrecht
> >
> > T. 06-51952295
> > I. www.ixsoftware.nl
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message