www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik de Bruin <e...@ixsoftware.nl>
Subject Re: Windows slaves (1 and 2) offline
Date Thu, 03 Apr 2014 17:05:07 GMT
Hi,

Both Windows slaves seem to be offline. There are several 'windows' builds
in the queue, so it seems they are not simply idling. Can you please take a
look?

EdB




On Tue, Apr 1, 2014 at 9:20 AM, Jake Farrell <jfarrell@apache.org> wrote:

> Hey Justin
> The builds look like they are working, now sure why java is giving you that
> error for the latest java path since
> /f/hudson/tools/java/latest-1.6-64/jre/bin/java.exe -version gives me a
> print out of 1.6.0_27. if you wouldnt mind creating a ticket for this so
> someone can investigate it I would appreciate it, its 3am for me and I need
> to call it a night
>
> -Jake
>
>
>
> On Tue, Apr 1, 2014 at 3:09 AM, Justin Mclean <justin@classsoftware.com
> >wrote:
>
> > Hi,
> >
> > > Flex-sdk_1 and flex-sdk_release fixed and started, looking through the
> > > other flex builds now
> > >
> > > https://builds.apache.org/view/E-G/view/Flex/job/flex-sdk_1/60/
> > > https://builds.apache.org/view/E-G/view/Flex/job/flex-sdk_release/539/
> >
> > While it looks like they are compiling I noticed this:
> > java.io.IOException: Cannot run program
> > "f:\hudson\tools\java\latest-1.6-64\jre\bin\java.exe
> >
> > So look like the version of java it expects to use is missing??
> >
> > Justin
> >
> >
>



-- 
Ix Multimedia Software

Jan Luykenstraat 27
3521 VB Utrecht

T. 06-51952295
I. www.ixsoftware.nl

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message