www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergio Fernández <wik...@apache.org>
Subject Re: flooding from jenkins
Date Tue, 29 Apr 2014 06:29:55 GMT
Hi,

I do have credentials to access our jobs in Jenkins:

   https://builds.apache.org/job/Marmotta/

But I cannot access it for quite a long due a "proxy error" from Apache.

As soon as I can login again, I'll change such detail to prevent the 
flooding.

Thanks for the help.

Cheers,

On 28/04/14 09:09, Gavin McDonald wrote:
> Just checking, do Marmotta devs not have access to the builds configuration for
> their own builds?
>
> If not, why not, if yes, then there is no problem here, go ahead and alter the
> send mail checks yourself.
>
> Gav…
>
> On 28/04/2014, at 12:29 AM, Peter Ansell <ansell.peter@gmail.com> wrote:
>
>> Hi All,
>>
>> Is it possible to uncheck the send email for each module setting to
>> avoid yet another spamming in the future as it happened again over the
>> weekend? It should be enough to know whether the entire Marmotta stack
>> is stable or unstable on the mailing list and those who are interested
>> can go to the jenkins logs to investigate the cause.
>>
>> Thanks,
>>
>> Peter
>>
>> On 9 April 2014 08:00, OmPrakash Muppirala <bigosmallm@gmail.com> wrote:
>>> Looks like the login issue is fixed.
>>> The Marmotta project has this setting enabled: "Send e-mail for each failed
>>> module"
>>> Unchecking it should fix the flood of emails.
>>>
>>> Thanks,
>>> Om
>>>
>>>
>>> On Tue, Apr 8, 2014 at 5:24 AM, Olivier Lamy <olamy@apache.org> wrote:
>>>
>>>> On 7 April 2014 16:56, Sergio Fernández <wikier@apache.org> wrote:
>>>>> Hi,
>>>>>
>>>>> this morning dev@marmotta has been flooded by build reports from
>>>> jenkins:
>>>>>
>>>>> http://markmail.org/search/?q=list%3Aorg.apache.marmotta.dev
>>>>>
>>>>> Basically we've got a "build success" for every single module, which
are
>>>>> quite a lot.
>>>>>
>>>>> Is there anything wrong in our configuration of the builds? Or is just
an
>>>>> issue somewhere else in the build infrastructure?
>>>>
>>>> You need to change the build configuration but until we get access
>>>> back that won't be possible.
>>>>
>>>>
>>>>>
>>>>> Thanks so much!
>>>>>
>>>>> Cheers.
>>>>>
>>>>> --
>>>>> Sergio Fernández
>>>>> Senior Researcher
>>>>> Knowledge and Media Technologies
>>>>> Salzburg Research Forschungsgesellschaft mbH
>>>>> Jakob-Haringer-Straße 5/3 | 5020 Salzburg, Austria
>>>>> T: +43 662 2288 318 | M: +43 660 2747 925
>>>>> sergio.fernandez@salzburgresearch.at
>>>>> http://www.salzburgresearch.at
>>>>
>>>>
>>>>
>>>> --
>>>> Olivier Lamy
>>>> Ecetera: http://ecetera.com.au
>>>> http://twitter.com/olamy | http://linkedin.com/in/olamy
>>>>
>

-- 
Sergio Fernández
Senior Researcher
Knowledge and Media Technologies
Salzburg Research Forschungsgesellschaft mbH
Jakob-Haringer-Straße 5/3 | 5020 Salzburg, Austria
T: +43 662 2288 318 | M: +43 660 2747 925
sergio.fernandez@salzburgresearch.at
http://www.salzburgresearch.at

Mime
View raw message