www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OmPrakash Muppirala <bigosma...@gmail.com>
Subject Re: [windows1] Pixelbender installation
Date Mon, 09 Dec 2013 20:27:42 GMT
Gavin,

This issue is unrelated to Windows2 slave.  Our long running job on
Windows1 has started failing for the past few days.  Can we first fix that
before we start working on Windows2?

Or, is Windows2 a replacement for Windows1?

Thanks,
Om


On Sat, Dec 7, 2013 at 12:35 AM, Erik de Bruin <erik@ixsoftware.nl> wrote:

> Ok, from the top of this thread:
>
> "The build on windows1 is failing on the 'Pixelbender' task:
>
> The build assumes Pixelbender is installed at:
>
> PIXELBENDER_HOME=C\:/Program\ Files\ (x86)/Adobe/Adobe Utilities\ -\
> CS5/Pixel\ Bender\ Toolkit\ 2
>
> Is that still the correct path and does the application start without
> errors when you launch it manually?"
>
> In another email in this thread I've listed the software that needs to
> be on windows2.
>
> Is there a way to have all our builds run on either windows1 OR
> windows2? Most of our jobs depend on files in the workspaces of some
> of our other builds, in order to save on disk space and build time. If
> we remove these dependencies, we'd basically be forced to copy each
> build into each other build.
>
> Since it is the weekend, I'll have limited time to work with you,
> sorry. Next Monday I'll be glad to check/test/adjust whatever needs
> checking/testing/adjusting.
>
> Please keep in mind that we are at a very important milestone for our
> project, and with third party teams relying on our nightly builds,
> we'd greatly appreciate a successful run of all our jobs, on whatever
> slave works.
>
> EdB
>
>
>
> --
> Ix Multimedia Software
>
> Jan Luykenstraat 27
> 3521 VB Utrecht
>
> T. 06-51952295
> I. www.ixsoftware.nl
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message