www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Seaborne <a...@apache.org>
Subject Re: New 2nd Jenkins Windows Slave up and running
Date Fri, 22 Nov 2013 15:27:07 GMT
On 22/11/13 11:05, Gavin McDonald wrote:
>>
>> ah, all there , I just need to re-create the symlinks for 'latest-x.x'
>>
>> will let you know when done.
>
> Try now please, symlinks for latest* added.

Trying:

Maven 3(latest) ==>

ERROR: Maven Home f:\jenkins\tools\maven\latest3 doesn’t exist

but using maven-3.1.0 works.

We have the same job setup running on both windows slaves.  Thanks.

One minor thing through .... on windows2 ... now the job succeeded it 
sent email (correct), at the end of the job ...

--------
Sending e-mails to: commits@jena.apache.org null@apache.org
Sending e-mails to: commits@jena.apache.org null@apache.org
Sending e-mails to: commits@jena.apache.org null@apache.org
Sending e-mails to: commits@jena.apache.org null@apache.org
Sending e-mails to: commits@jena.apache.org null@apache.org
Sending e-mails to: commits@jena.apache.org null@apache.org
Sending e-mails to: commits@jena.apache.org null@apache.org
Sending e-mails to: commits@jena.apache.org null@apache.org
Sending e-mails to: commits@jena.apache.org null@apache.org
Sending e-mails to: commits@jena.apache.org null@apache.org
channel stopped

Sending e-mails to: commits@jena.apache.org null@apache.org
--------

and yes, we got lots of email messages, one per module.  I can't see 
anything in the job configuration.  Elsewhere we get 2 emails from the 
top level module.

	Andy

>
> Gav...
>
>>
>>
>> Gav...
>>
>>>
>>> 	Andy
>>
>
>


Mime
View raw message