www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Eckart de Castilho <richard.eck...@gmail.com>
Subject Re: Windows1 is offline
Date Wed, 06 Nov 2013 17:26:42 GMT
There is currently a build enqueued for windows1, but it doesn't come
online:

  https://builds.apache.org/job/UIMA-uimaFIT/
  build #163

Node status: Ping response time is too long or timed out.

-- Richard

On 08.09.2013, at 10:53, Gavin McDonald <gavin@16degrees.com.au> wrote:

> 
> 
>> -----Original Message-----
>> From: Erik de Bruin [mailto:erik@ixsoftware.nl]
>> Sent: Sunday, 8 September 2013 5:17 PM
>> To: builds@apache.org; Gavin McDonald
>> Subject: Re: Windows1 is offline
>> 
>> I do not email "every time." I don't even email when it going offline
> disrupts
>> one of our jobs, causing it to fail without notifying us. I wait for 24
> hours after
>> that and if it is STILL offline, I email. Am I doing it wrong?
> 
> Nope, that’s fine, I'm making sure you know that 'offline' is ok is no
> builds are in waiting.
> 
> Please feel free to continue to bug us if you feel there is an issue.
> 
> Thanks
> 
> Gav...
> 
>> 
>> EdB
>> 
>> 
>> On Sun, Sep 8, 2013 at 2:55 AM, Gavin McDonald
>> <gavin@16degrees.com.au> wrote:
>>> 
>>> 
>>>> -----Original Message-----
>>>> From: Erik de Bruin [mailto:erik@ixsoftware.nl]
>>>> Sent: Saturday, 7 September 2013 10:46 PM
>>>> To: builds@apache.org
>>>> Subject: Re: Windows1 is offline
>>>> 
>>>> And... it's offline again!
>>>> 
>>>> Please, pretty please, can we have a more permanent solution to
>>>> whatever is causing this node to go offline time after time?
>>> 
>>> Please do not email every time it goes offline unless there are builds
>>> waiting for it.
>>> The windows slave, and others, are configured to go offline on purpose
>>> until a build requests it to come back up.
>>> 
>>> I've checked, its up and building.
>>> 
>>> Gav...


Mime
View raw message