www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin McDonald" <ga...@16degrees.com.au>
Subject RE: Is NAnt Available on the Windows Slaves?
Date Sat, 27 Jul 2013 01:34:23 GMT


> -----Original Message-----
> From: Stefan Bodewig [mailto:bodewig@apache.org]
> Sent: Thursday, 25 July 2013 5:35 PM
> To: builds@apache.org
> Subject: Re: Is NAnt Available on the Windows Slaves?
> 
> On 2013-07-24, Gavin McDonald wrote:
> 
> > I'll sort this tomorrow,
> 
> that's great, thanks.
> 
> > do you have a build ready to test with?
> 
> I have created a disabled job log4net-trunk-build that doesn't have any
build
> steps.  The logical build step would be to run NAnt against the
log4net.build
> in the workspace's root directory.

Ok, Nant 0.9.2 installed into F:\hudson\tools\Nant-0.9.2

Jenkins Nant Plugin Installed

Default Nant 0.9.2 configured and points to insall location.

Build enabled and configured to use log4net.build with Nant

Build failed with:

Executing command: cmd.exe /C ""F:\hudson\tools\nant-0.92\bin\NAnt.exe
-buildfile:log4net.build && exit %%ERRORLEVEL%%""
[log4net-trunk-build] $ cmd.exe /C '"F:\hudson\tools\nant-0.92\bin\NAnt.exe
-buildfile:log4net.build && exit %%ERRORLEVEL%%"'
log4net:ERROR XmlConfiguratorAttribute: Exception getting
ConfigurationFileLocation. Must be able to resolve ConfigurationFileLocation
when ConfigFile and ConfigFileExtension properties are not set.

See : https://builds.apache.org/job/log4net-trunk-build/1/console

Unsure if the next step is yours or mine :)

Gav...

> 
> Thanks
> 
>         Stefan


Mime
View raw message