www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jake Farrell <jfarr...@apache.org>
Subject Re: Jenkins ongoing issues
Date Tue, 14 May 2013 03:10:39 GMT
Setup rvm along with Apache Buildr 1.4.12 on ubuntu1, ubuntu3, ubuntu4, 
ubuntu6  with rubies

rvm rubies:
    jruby-1.7.3 [ x86_64 ]
    ruby-1.8.7-p371 [ x86_64 ]
    ruby-1.9.3-p392 [ x86_64 ]
=* ruby-2.0.0-p0 [ x86_64 ]


ubuntu2 and ubuntu5 have some issues i'm working on and will get both of 
those setup once the blockers are resolved.

-Jake


> Jake Farrell <mailto:jfarrell@apache.org>
> May 13, 2013 1:31 PM
> Tammo
> I'll get this taken care of on the available ubuntu slaves tonight
>
> -Jake
>
>
>
>
>
> Tammo van Lessen <mailto:tvanlessen@gmail.com>
> May 13, 2013 9:57 AM
> Hi Gavin,
>
> after a batch of error mails last night I'd like to come back to this
> issue. Could you please install jruby with buildr or RVM on the Ubuntu
> slaves so that we can run our builds again? I have filed a ticket
> under INFRA-6265.
>
> Thanks,
> Tammo
>
>
>
>
>
> Tammo van Lessen <mailto:tvanlessen@gmail.com>
> April 17, 2013 4:36 PM
> Ok, thanks!
>
>
>
>
>
> Gavin McDonald <mailto:gavin@16degrees.com.au>
> April 17, 2013 3:21 AM
> Hi Tammo, yep got it, I've been a bit busy in other areas the last few 
> days,
> should get back to Jenkins stuff tomorrow.
>
>
>
> Install on all machines sounds best plan for now.
>
>
>
> Gav.
>
>
>
>
>
> From: Tammo van Lessen [mailto:tvanlessen@gmail.com]
> Sent: Wednesday, 17 April 2013 12:21 AM
> To: builds@apache.org; gavin@16degrees.com.au
> Subject: Re: Jenkins ongoing issues
>
>
>
> On Tue, Apr 9, 2013 at 12:02 PM, Tammo van Lessen <tvanlessen@gmail.com>
> wrote:
>
> Our Buildr-based ODE builds are now failing. AFAIK Buildr was not 
> installed
> on the slaves, but I used to have an account on one machine and installed
> jruby and Apache Buildr in my home dir. This, of course, does not work
> anymore. Also, I don't have access to that machine anymore (I think it was
> vesta, I didn't try for a while, since I could not login but the 
> builds were
> still running fine).
>
>
>
> Is there a way to have shared home directory on all ubuntu slaves? Or 
> would
> it be easier/better to install jruby/buildr on all machines 
> (preferably with
> rvm)? Maybe there is also a RVM plugin for jenkins that supports that.
>
>
>
> WDYT?
>
>
>
> Did you get my mail?
>
>
>
> Thanks,
>
> Tammo
>
>
>
> Tammo van Lessen <mailto:tvanlessen@gmail.com>
> April 16, 2013 10:20 AM
>
> Did you get my mail?
>
> Thanks,
> Tammo
>

Mime
View raw message