www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prasanna Santhanam <...@apache.org>
Subject ubuntu6 requires setuptools
Date Mon, 13 May 2013 06:52:40 GMT
Hi,

On the ubuntu6 slave, can the python setuptools be installed? The
test framework for CloudStack needs them to be installed.


Thanks,

On Mon, May 13, 2013 at 06:40:50AM +0000, Apache Jenkins Server wrote:
> See <https://builds.apache.org/job/cloudstack-marvin/723/changes>
> 
> Changes:
> 
> [tsp] marvin: build fails when no setuptools/distribute found
> 
> ------------------------------------------
> [...truncated 3913 lines...]
> [INFO] Apache CloudStack Cloud Engine .................... SUCCESS [0.524s]
> [INFO] 
> [INFO] --- exec-maven-plugin:1.2.1:exec (install) @ cloud-marvin ---
> Traceback (most recent call last):
>   File "setup.py", line 27, in <module>
>     raise RuntimeError("python setuptools is required to build Marvin")
> RuntimeError: python setuptools is required to build Marvin
> [INFO] ------------------------------------------------------------------------
> [INFO] Reactor Summary:
> [INFO] 
> [INFO] Apache CloudStack apidocs ......................... SUCCESS [34.018s]
> [INFO] Apache CloudStack marvin .......................... FAILURE [3.342s]
> [INFO] ------------------------------------------------------------------------

-- 
Prasanna.,

------------------------
Powered by BigRock.com


Mime
View raw message