www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Keith W <keith.w...@gmail.com>
Subject Re: Jenkins ongoing issues
Date Tue, 09 Apr 2013 21:49:14 GMT
Hello Builds

Could the below packages be installed on ubuntu6 please?

Thanks in advance, Keith Wall.


On 5 April 2013 12:43, Keith W <keith.wall@gmail.com> wrote:

> Hello Gavin
>
> Thanks for taking a look at the build stabiity issues.
>
> > instead, let us know here what we might need to do to fix it, different
> > dependency etc ..
>
> Some of Qpid's jobs are failing on the new slave owning to missing
> dependencies.  Could the following packages be installed on ubuntu6?
>
> cmake
> swig
> libboost
> libboost1.46-dev
> libboost-filesystem-dev
> libboost-program-options-dev
> libicu48
> sasl2-bin
>
> Kind regards, Keith Wall.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message