www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brock Noland <br...@cloudera.com>
Subject CI Slaves
Date Wed, 12 Sep 2012 14:28:08 GMT
Hello,

Flume is using the ubuntu* jenkins slaves. I was wondering what
version of protoc (protocol buffers compiler is installed) and a) if
there are others installed in /opt or b) can we upgrade the version?

I'd be glad to help manage this if there is a time constraint.

Cheers,
Brock

Mime
View raw message