www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò <ilgro...@apache.org>
Subject Re: Syncope-linux - Build # 195 - Failure
Date Thu, 05 Jul 2012 05:56:14 GMT
On 04/07/2012 22:42, Apache Jenkins Server wrote:
> The Apache Jenkins build system has built Syncope-linux (build #195)
>
> Status: Failure
>
> Check console output at https://builds.apache.org/job/Syncope-linux/195/ to view the
results.

Hi all,
first of all, thanks for enabling the Jenkins-JIRA integration.

Unfortunately, this has started with a bunch of failures (that made a
whole set of FAILURE comments to JIRA issues); this was due to

[WARNING] Rule 0: org.apache.maven.plugins.enforcer.RequireJavaVersion
failed with message:
Detected JDK Version: 1.6.0-22 is not in the allowed range [1.6.0-23,).

We've never had such failure so far: it seems that this happened because
the "Syncope-linux" build ran effectively on

Building remotely on solaris1 in workspace
/export/home/hudson/hudson-slave/workspace/Syncope-linux


Can you fix that, please?

Regards.

-- 
Francesco Chicchiriccò

ASF Member, Apache Cocoon PMC and Apache Syncope PPMC Member
http://people.apache.org/~ilgrosso/


Mime
View raw message