www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Schaefer <joe_schae...@yahoo.com>
Subject Re: Jenkins down
Date Tue, 14 Feb 2012 22:58:42 GMT
FYI: www.openoffice.org is a substantially larger site than lucene.net
is and there are no performance issues for the ooo folks AFAICT.  If
you are making lots of documentation commits perhaps you need to rethink
your design- those should be largish one-time-only deals not forever
being dumped and recreated.

And to address your question more specifically, no the CMS has nothing
to do with jenkins' behavior other than when jenkins is pigging out on
resources.  Large commits to the svn server don't effect our build systems,
they only make it a pita to use our European mirror because of the long
sync delays.



----- Original Message -----
> From: Prescott Nasser <geobmx540@hotmail.com>
> To: "builds@apache.org" <builds@apache.org>
> Cc: 
> Sent: Tuesday, February 14, 2012 5:45 PM
> Subject: RE: Jenkins down
> 
> Is this related to the lucene.net CMS site commits I've been doing? 
> We've got all these documentation files that make any commits a pain in the 
> ass. I haven't found a good work around - perhaps you guys have a reasonable 
> solution?
> 
> Sent from my Windows Phone
> ________________________________
> From: Uwe Schindler
> Sent: 2/14/2012 12:31 PM
> To: builds@apache.org
> Subject: RE: Jenkins down
> 
> Hi,
> 
> On the Lucene Jobs, Clover reports are suddenly missing completely. Is the
> Clover module disabled/missing in  Jenkins since the problems last week?
> Also, the system is hoooooorrible slooooooow. Maybe the clover config
> options did not load at all. But the build don't even show the log messages
> about copying clover pages at the end of build.
> 
> Uwe
> 
> -----
> Uwe Schindler
> H.-H.-Meier-Allee 63, D-28213 Bremen
> http://www.thetaphi.de
> eMail: uwe@thetaphi.de
> 
> 
>>  -----Original Message-----
>>  From: Niklas Gustavsson [mailto:niklas@protocol7.com]
>>  Sent: Sunday, February 12, 2012 9:30 PM
>>  To: builds@apache.org
>>  Subject: Re: Jenkins down
>> 
>>  On Sun, Feb 12, 2012 at 2:52 PM,  <yuzhihong@gmail.com> wrote:
>>  > I couldn't access Apache Jenkins for the past day.
>>  >
>>  > Please take a look.
>> 
>>  Trying to get Jenkins back up but having problems. Might take some time.
>> 
>>  /niklas
> 

Mime
View raw message