www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niklas Gustavsson <nik...@protocol7.com>
Subject Re: Need help for lucene.net build & windows slave
Date Sun, 30 Oct 2011 12:37:14 GMT
On Sun, Oct 16, 2011 at 7:12 PM, Michael Herndon
<mherndon@wickedsoftware.net> wrote:
> http://shfb.codeplex.com/   Unfortunately our sand castle build file
> requires the latest.  The link no longer works for me as well. sorry to be
> such a pain.    But you are correct, the build did detect that it was
> installed, albeit an incompatible version.

Tried installing the latest version but the installer failed to find
one of its own files (which was present).

> As for the other two items: is the windows slave 2008 R2 or just 2008?

Seems to be 2008 SP2.

> Ncover's issue might be that its a 64 bit installer if the OS is 32 bit
> Windows Server 2008 and not R2. The 32 bit one is here:
> http://downloads.ncover.com/NCover-x86-3.4.18.6937.msi
>
> FxCop, I'm not sure. I've only installed the sdk on 64bit systems (Windows 7
> & Windows Server 2008 R2) and its always been in the folder "C:\Program
> Files\Microsoft SDKs\Windows\v7.1\Bin\FXCop".

It's a 64 bit server.

> Last request, would it be possible to get the HTML Publisher
> plugin<http://wiki.jenkins-ci.org/display/JENKINS/HTML+Publisher+Plugin>
> plugin
> installed ?

We're kind of careful with the plugins we install as we've had them
break Jenkins in odd ways before. Why would this be needed?

/niklas

Mime
View raw message