www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ro...@bufferoverflow.ch
Subject Re: request for new Packages on Ubuntu Slaves
Date Tue, 20 Sep 2011 11:39:29 GMT
Dear Build Server Admins

Sorry for resending this, but the Apache Thrift build is broken due to  
miss of git on Ubuntu slaves:
see https://builds.apache.org/view/S-Z/view/Thrift/job/Thrift/267/console
--SNIP--
./rebar get-deps
==> erl (get-deps)
Pulling jsx from {git,"git://github.com/talentdeficit/jsx.git",{tag,"v0.9.0"}}
ERROR: Rebar requires version {1,5} or higher of git to process {git,
                                                                   
"git://github.com/talentdeficit/jsx.git",
                                                                  {tag,
                                                                   "v0.9.0"}}

--SNIP--
git is required by rebar, the erlang build tool.

It would be really great if someone can install git and if possible  
the cppcheck and sloccount as mentioned.

Thank you very much!

-roger


Quoting roger@bufferoverflow.ch:

> Dear Admins
>
> could you please install the following packages?
>
> sudo apt-get install cppcheck sloccount git
>
> cppcheck (counterpart for sloccount jenkins plugin)
> sloccount (counterpart for sloccount jenkins plugin)
> git (required to get some dependencies for Apache Thrift erlang library)
>
>
> Thanks
> Roger
>
>
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
>
>
>
>



----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


Mime
View raw message