www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gerhard Petracek <gerhard.petra...@gmail.com>
Subject Re: issue with jenkins node (again)
Date Sun, 03 Apr 2011 16:48:37 GMT
@dan:

yes - i did the same. the problem is that we also need mercurial for some
apache-extras builds.
hg is only available on ubuntu 1 and 2. if we have only one node, we would
get a "problem" if this node is down/broken/unstable.
for our internal builds we could also use solaris 2 (solaris 1 is way too
slow and we saw build timeouts several times - even though the timeout was
3h and a build usually takes around 10-20 min.)

regards,
gerhard



2011/4/3 Niklas Gustavsson <niklas@protocol7.com>

> On Sun, Apr 3, 2011 at 1:10 PM, Konstantin Kolinko
> <knst.kolinko@gmail.com> wrote:
> > I think that the issue was triggered during one of those previous
> > builds during the day.
>
> Gone through the history and here's what I can find.
>
> The last successful build that ran before this started was:
> https://hudson.apache.org/hudson/job/Thrift-cpp/23/console
>
> But, I don't think this is related to the problem. Some build after
> this fails for other reasons (missing dependency, timeout).
>
> A bunch of build then fails with this exception (this is the first one):
> https://hudson.apache.org/hudson/job/Mahout-Trunk/934/console
>
> The first build to start failing with the ClassCastException was:
> https://hudson.apache.org/hudson/job/wave-small_tests/109/console
>
> I still have no clue as to why this fails only on ubuntu1.
>
> /niklas
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message